New Snapshot released

After four months of development since the previous release it’s now time to publish a new snapshot.

This snapshot requires Java 11 with JavaFX. The ones from Azul Systems and Bellsoft are recommended.

 

Check it out and let me know what you think.

Leave Comment

Your email address will not be published. Required fields are marked *